Greu errada en el kernel de Linux

Una errada en el kernel de linux (2.6.x – 2.6.24.1) permet fer-se amb el control de l’usuari root.

Ja s’ha publicat una nova versió del kernel sense el bug (2.6.24.2) o un pedaç amb el codi corregit.

Si voleu provar l’exploit el podeu baixar d’aquí mateix. Compilar i executar com a usuari normal.

Vist a | Kriptopolis